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Հարգելի՛ ուսուցիչ 
 

Խորհուրդ ենք տալիս առաջադրանքները կատարել ըստ հերթականության: 

Ուշադիր կարդացե՛ք յուրաքանչյուր առաջադրանք: Եթե չի հաջողվում որևէ առաջադրանքի 

անմիջապես պատասխանել, ժամանակը խնայելու նպատակով կարող եք դրան 

անդրադառնալ ավելի ուշ: 

Թեստ-գրքույկի  էջերի  դատարկ  մասերը  կարող  եք  օգտագործել  սևագրության  

համար: 
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Ինչպիսի՞ գունային խորություն (bit per channel) ունեցող պատկերի հետ է 

աշխատում Magnetic Lasso Tool-ը Adobe Photoshop ծրագրում: (1միավոր) 

1) 64 բիթ  

2) 128 բիթ 

3) 256 բիթ 

4) 16 բիթ  

 
Ո՞ր գործիքով է հեռացվում պատկերի անցանկալի մասերը Adobe Photoshop 

ծրագրում: (1միավոր) 

1) Clone Remover Tool 

2) Content Brush Erase  

3) Eraser Tool 

4) Pattern Brush 

 

Ո՞ր գործիքն է օգտագործվում նկարի գույները խառնելու համար Adobe 

Photoshop ծրագրում: (1միավոր) 
 

1) Dodge Mixer Tool 

2) Color Mixer Tool 

3) Sponge Tool 

4) Smudge Tool 

 
Ինչպե՞ս կարելի է ընտրել մի քանի տարբեր դիրքերի ոչ հաջորդական շերտեր 

միաժամանակ Adobe Photoshop ծրագրում: (1միավոր) 

1) Shift (Windows) կամ Command (Mac) և սեղմել շերտերի վրա 

2) Ctrl (Windows) կամ Command (Mac) և սեղմել շերտերի վրա 

3) Alt+Ctrl (Windows) կամ Option+Command (Mac) և սեղմել շերտերի վրա 

4) Alt+Shift (Windows) կամ Option+Command (Mac) և սեղմել շերտերի վրա 
 

Ի՞նչ նպատակով է օգտագործվում Layer Mask հրամանը Adobe Photoshop 

ծրագրում: (1միավոր) 

1) շերտի որոշակի հատվածներ վերջնական ջնջելու համար 

2) շերտի որոշակի հատվածների վրա  գունային ուղղումներ կատարելու 

համար 

3) շերտի որոշակի հատվածների վրա մշտապես փոփոխություններ 

կատարելու համար  

4) շերտի որոշակի հատվածներ ժամանակավոր անտեսանելի դարձնելու 

համար 
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Adobe Photoshop ծրագրում ո՞ր հրամանն է վերականգնում  ծրագրի նախնական 

կարգավորումները Workspace ենթակետերից: (1միավոր) 

1) Edit > Preferences > Restore Essentials 

2) Edit > Preferences > Reset Essentials 

3) Window > Workspace > Restore Essentials  

4) Window > Workspace > Reset Essentials 

 

Ո՞ր հրամանն է թույլ տալիս ընտրության շրջանակի չափը փոփոխել Adobe 

Photoshop ծրագրում: (1միավոր) 

1) Transform Selection 

2) Canvas Selection 

3) Scale Selection 

4) Resize Selection 

 

Adobe Photoshop ծրագրում ո՞ր հրամանն է թույլ տալիս պատկերի  վերին շերտը 

սահմանափակել այնպես, որ այն ցուցադրվի միայն ստորին շերտի 

սահմաններում: (1միավոր) 

1) Blending Mode 

2) Clipping Mask 

3) Smart Object 

4) Layer Eraser 

 

Adobe Photoshop ծրագրում ո՞ր հրամանով է համապատասխանեցվում շերտերի 

երանգները՝ ապահովելով գունային ամբողջականություն: (1միավոր) 

1) Match Color 

2) Mixer Balance 

3) Selective Color 

4) Hue Balance 

 

Adobe Photoshop ծրագրում ո՞ր հրամանով կարող ենք կատարել պատկերի 

փոփոխություն՝ առանց որակի կորստի: (1միավոր) 

1) Convert to Object Image 

2) Convert to Smart Object 

3) Convert to Smart Image 

4) Convert to Object Rasterize  
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Ո՞ր հրամանն է օգտագործվում շերտերի ոճերը փոփոխելու համար Adobe 

Photoshop ծրագրում: (1միավոր) 

1) Layer > Layer Style > Flatten Options 

2) Layer > Layer Style > Layer Image Options 

3) Layer > Layer Style > Layer Texture Options 

4) Layer > Layer Style > Blending Options 

 

Ո՞ր հրամանից պետք է օգտվել, որպեսզի պահպանվի օբյեկտի չափերի 

համաչափությունը Adobe Illustrator ծրագրում: (1միավոր) 
 

1) Transform Smart Object  

2) Align Transform  

3) Constrain Proportions 

4) Shape Convert Selection   

 

Ինչի՞ համար է նախատեսված Isolation Mode ռեժիմը Adobe Illustrator ծրագրում: 

(1միավոր) 

1) առանձնացնում է օբյեկտները 

2) տեսանելի է դարձնում օբյեկտները  

3) միախառնում է օբյեկտները  

4) արգելափակում է օբյեկտների տեղաշարժը  

 

Ի՞նչ տարբերություն կա "Pathfinder" և "Shape Builder" գործիքների միջև՝ Adobe 

Illustrator ծրագրում: (1միավոր) 

1) "Shape Builder"-ը ընտրում է օբյեկտի հատվածները, իսկ "Pathfinder"-ը 

աշխատում է ամբողջական օբյեկտների վրա։ 

2) "Shape Builder"-ը ստեղծում է միայն վեկտորային օբյեկտներ, իսկ 

"Pathfinder"-ը  կատարում է ռաստերային նկարներ: 

3) "Pathfinder"-ը օգտագործվում է հիմնականում հարթ օբյեկտների համար, 

իսկ "Shape Builder"-ը աշխատում է միայն 3D օբյեկտների հետ: 

4) "Pathfinder"-ը նկարում է միայն ազատ ոճի օբյեկտներ, իսկ "Shape Builder"-ը 

ստեղծում է ստանդարտ օբյեկտներ: 
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Ինչպե՞ս կարելի է Adobe Illustrator ծրագրում մի քանի ընտրված օբյեկտների միջև 

եղած հեռավորությունը հավասարացնել, երբ օբյեկտները գտնվում են տարբեր 

դիրքերում: (1միավոր) 

1) Distribute Spacing  

2) Alig to Layers Spacing  

3) Equalize Spacing  

4) Align to Path Spacing 

 

Ո՞ր հրամանով է նկար ներմուծվում Adobe Illustrator ծրագրում: (1միավոր) 

1) File > Import 

2) File > Place 

3) File > New 

4) File > Open 

 

Ո՞ր  գործիքի  միջոցով  կարելի  է  պատկերի  վրա  ռեալիստիկ  լույսի  աղբյուր  

տեղադրել Adobe Illustrator ծրագրում: (1միավոր) 
 

1) Flare Tool 

2) Light Tool 

3) Distort Tool 

4) Spotlight Tool 

 

Ո՞ր գործիքն է թույլ տալիս օբյեկտի սահմանափակ տարածքները ներկել  Adobe 

Illustrator ծրագրում: (1միավոր) 

1) Color Pour Bucket 

2) Live Paint Bucket 

3) Color Fill Tool 

4) Paint Bucket Tool 

 

Ի՞նչ նպատակով է օգտագործվում Anchor Point գործիքը Adobe Illustrator 

ծրագրում: (1միավոր) 
 

1) պտտում է օբյեկտները գծի շուրջը 

2) խմբագրում է  հանգուցային կետերը 

3) բաժանում է օբյեկտները հատվածների 

4) միավորում է օբյեկտները 

 

 

15  

16  

17  

18  

19  



6 
 

Ի՞նչ է նշանակում HSL գունային մոդելը: (1միավոր) 

1) գույնի երանգ, հագեցվածություն և լուսավորություն 

2) գույնի պայծառություն, ստվեր և մգեցվածություն 

3) գույնի առկայություն, պայծառություն և խորություն 

4) գույնի թափանցիկություն, տաքություն և խտություն 

 

Envelope Tool գործիքի ո՞ր հնարավորությունն է թույլ տալիս ձևափոխված 

օբյեկտը բերել սկզբնական ուղիղ տեսքի՝ CorelDRAW ծրագրում: (1միավոր) 
 

1) Resize Scale Envelope 

2) Delete Warp Envelope 

3) Simplify Envelope 

4) Clear Envelope 

 

Ի՞նչ  ֆունկցիա է կատարում Weld հրամանը CorelDRAW ծրագրում: (1միավոր) 

1) ստեղծում է մի քանի նոր օբյեկտներ 

2) միավորում է մի քանի օբյեկտներ  

3) ստեղծում է նոր եզրագծեր 

4) առանձնացնում է օբյեկտների գունային մոդելը 

 

Ի՞նչ նպատակով է օգտագործվում Boundary գործիքը CorelDRAW ծրագրում: 

(1միավոր) 

1) կրկնօրինակում է օբյեկտի եզրագծերը 

2) գունավորում է օբյեկտի հատվող հատվածները 

3) կրկնօրինակում է ամբողջ օբյեկտը նոր շերտում 

4) միավորում է տարբեր օբյեկտներ մեկ օբյեկտի մեջ 

 

Ի՞նչ է անում PowerClip հրամանը CorelDRAW ծրագրում: (1միավոր) 
 

1) տեղադրում է պատկերը մեկ այլ օբյեկտի մեջ 

2) միաձուլում է օբյեկտի եզրագծերը 

3) ստեղծում է օբյեկտի նոր գունային շերտեր 

4) սահմանում է օբյեկտի ուղիղ սահմաններ 
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Ո՞ր գործիքն է օգտագործվում օբյեկտը մասնատելու համար CorelDRAW 

ծրագրում: (1միավոր) 

1) Shape Tool 

2) Combine Tool 

3) Knife Tool 

4) Cut Tool 

 

Ի՞նչ նպատակով է կիրառվում alt ատրիբուտը HTML-ի  <img> տեգում: (1միավոր) 
 

1) աշխատում է որպես պատկերի հիպերտեքստային հղում 

2) դարձնում է պատկերների նկարագրությունը մատչելի  

3) պահպանում է պատկերի չափերի համաչափությունը 

4) կարգավորում է պատկերի ցուցադրման չափերը 

 

Ո՞ր ատրիբուտն  է HTML-ում անհրաժեշտ գրել, որպեսզի <input> հրամանը 

դառնա պարտադիր լրացնելու դաշտ: (1միավոր) 

1) required 

2) restrictive 

3) necessary 

4) mandatory 

 

Ի՞նչ հրաման պետք է օգտագործել CSS-ում մեկ պարբերություն տեքստի գույնը 

կարմիր դարձնելու համար, եթե օգտագործվում է <p class="warning"> տվյալը: 

(1միավոր) 

1) .warning = p { color: red; } 

2) #warning p { color: #FF0000; } 

3) p.warning > color:red; 

4) p.warning { color: #FF0000; } 

 

CSS-ում ո՞ր հրամանը պետք է օգտագործել հ2 վերնագրերը 30px չափի, կապույտ 

գույնի և հաստ դարձնելու համար: (1միավոր)  

1) h2 { size: 30pt; color: blue; font-weight: bold; } 

2) h2 { size: 30pt; color: blue; thick: bold; } 

3) h2 { font-size: 30px; text-color: blue; font-weight: bold; } 

4) h2 { font-size: 30px; color: blue; font-weight: bold; } 
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Ո՞ր հրամանն է ճիշտ  CSS-ում՝ class "highlight ", 2px ստանդարտ եզրագիծ, դեղին 

գույն ունենալու համար: (1միավոր) 

1) .highlight { border: 2px dotted yellow; } 

2) .highlight { border: 2px dashed yellow; } 

3) .highlight { border: thick yellow; } 

4) .highlight { border: 2px solid yellow; } 

 

 

 

Տրված պնդումներից 3-ը ճիշտ են Adobe Photoshop ծրագրի ֆայլերի ֆորմատների 

պահպանման համար: Նշել դրանց համարները:   (3միավոր) 

1. GIF ֆորմատը աջակցում է անիմացիոն ֆայլերի պահպանման համար: 

2. EPS ֆորմատը ունի բարձր կետային խտություն: 

3. RAW ֆորմատը  աջակցում է անգույն անիմացիաներ պահպանելու համար: 

4. SVG ֆորմատը աշխատում է  վեկտորային ֆայլերի հետ: 

5. PNG ֆորմատը աջակցում է թափանցիկ ֆոն ստանալու համար: 

6. TIFF ֆորմատը աջակցում է վիդեո ֆայլերի պահպանման համար: 

7. PSD ֆորմատը աջակցում է վեկտորային ֆայլի պահպանման համար: 

 

 

 

 

 

Տրվածներից 3-ը ճիշտ են Adobe Photoshop ծրագրի՝  Layer Styles-ի համար: Նշել 

դրանց համարները:  (3միավոր) 

1. Strok 

2. Saturation Layer 

3. Noise 

4. Drop Shadow 

5. Gaussian Blur 

6. Gradient Fill 

7. Layer Mask Brush 
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Տրված պնդումներից 3-ը ճիշտ են Adobe Photoshop ծրագրի Bitmap (BMP) ֆորմատի 

վերաբերյալ: Նշել դրանց համարները:  (3միավոր) 

1. Bitmap ռեժիմը կարող է փոխակերպվել CMYK ռեժիմի: 

2. Bitmap ռեժիմը աջակցում է գունային անցումներին: 

3. Bitmap ռեժիմում յուրաքանչյուր պիքսել ներկայացվում է 24 բիթով: 

4. Bitmap ռեժիմում յուրաքանչյուր պիքսել ներկայացվում է 1 բիթով: 

5. Bitmap ռեժիմում ֆայլի չափը մեծանում է: 

6. Bitmap ռեժիմը կարող է փոխակերպվել Grayscale ռեժիմի: 

7. Bitmap ռեժիմը չի աջակցում փափուկ անցումների: 

 

 

 

Տրվածներից 3-ը ճիշտ են Adobe Photoshop ծրագրի Pathfinder գործիքակազմի  

համար: Նշել դրանց համարները: (3միավոր) 

1. Overlapping 

2. Change Color 

3. Divide 

4. Unite 

5. Connect  

6. Exclude 

7. Add Divide Point 

 

 

 

Տրված պնդումներից 3-ը ճիշտ են Adobe Photoshop ծրագրի  գործիքակազմի  

համար: Նշել դրանց համարները: (3միավոր) 

1. Lasso Tool-ը ընտրում է ուղիղ անկյուններով: 

2. Healing Brush Tool-ը ջնջում է լուսանկարը: 

3. Color Replacement Brush-ը փոխում է նկարի որոշակի գույնները: 

4. Move Tool-ը տեղափոխում է ընտրած օբյեկտը: 

5. Clone Stamp Tool-ը կրկնօրինակում է փաստաթուղթը: 

6. Eraser Tool-ը ջնջում է պատկերները: 

7. Pen Tool-ը գունավորում է շերտերը: 
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Տրված պնդումներից 3-ը ճիշտ են Adobe Photoshop ծրագրի  նկարների 

խմբագրման վերաբերյալ: Նշել դրանց համարները: (3միավոր) 

1. Color Balance-ը փոխում է նկարի թափանցիկությունը: 

2. Desaturate նվազեցնում է գունային հագեցվածությունը: 

3. Photo Filter հավաքում է նկարի գույները:  

4. Brightness/Contrast նկարը դարձնում է անգույն: 

5. Exposure փոխում է նկարի լուսավորությունը: 

6. Levels շտկում է նկարի լույսի հավասարաչափությունը: 

7. Bucket Tool-ը փոխում է  նկարի մգեցվածությունը: 

 

 

 

 

Տրված պնդումներից 3-ը ճիշտ են CorelDRAW ծրագրի գործիքների համար: Նշել 

դրանց համարները: (3միավոր) 
 

1. Freehand Tool-ը գծում է ազատ գծեր: 

2. Bezier Tool-ը ուղանկյունաձև գծեր: 

3. Eyedropper Tool-ը օբյեկտից ընտրում է գույն: 

4. Pick Tool-ը տեղափոխում է  օբյեկտներ: 

5. Blend Tool-ը փոփոխում է տեքստի գույնը:  

6. Rectangle Tool-ը նկարում է ուղիղ գծեր: 

7. Ellipse Tool-ը խմբագրում է էլիպսաձև: 

 

 

 

 

Տրված պնդումներից 3-ը ճիշտ են HTML-ի վերաբերյալ: Նշել դրանց համարները:                            

(3միավոր) 

1. <h2> - ստեղծում է վերնագիր: 

2. <iframe> - փոխում է ֆորմայի չափը: 

3. <pr> - ստեղծում է նոր  պարբերություն: 

4. <img> - ցուցադրում է պատկերներ: 

5. < hyperlink> - ստեղծում է հղումներ: 

6. <ul> - ստեղծում է ցուցակներ: 

7. <br> - ստեղծում է նոր էջ: 
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Տրվածներից 3-ը ճիշտ են CSS-ում բոլոր p տարրերը 16px չափի, դեղին գույնի և 

Arial տառատեսակով գրելաձև ստանալու համար: Նշել դրանց համարները: 

(3միավոր) 

1. p { font-family: Arial; font-size: 16px; color: #FFFF00; } 

2. p { font-style: Arial; font-size: 16px; background: yellow; } 

3. p { font-family: Arial, size: 16px; text- background: #FFFF00; } 

4. p { font-size: 16px; color: yellow; font-family: Arial; } 

5. p { size: 16px; color: yellow; font: Arial; } 

6. p { font-family: Arial; color: rgb(255, 255, 0); font-size: 16px; } 

7. p { font: Arial; size: 16px; color: yellow; } 

 

 

 

Տրվածներից 3-ը ճիշտ են CSS-ում 200px լայնության, 100px բարձրության, կարմիր 

ու թափանցիկ ֆոն ունեցող div տարր ստանալու համար: Նշել դրանց 

համարները: (3միավոր) 

1. div { width: 200px; height: 100px; background: red; transparency: 0.5; } 

2. div { width: 200px; height: 100px; background-color: rgba(255, 0, 0, 1); } 

3. div { width: 200px; height: 100px; background-color: red; transparency: 0.5; } 

4. div { width: 200px; height: 100px; background-color: red; opacity: 0.5; } 

5. div { width: 200px; height: 100px; background: red; opacity: 0.5; } 

6. div { width: 200px; height: 100px; background-color: rgba(255, 0, 0, 0.5); } 

7. div { width: 200px; height: 100px; color: red; opacity: 0.5; } 
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