
    Գ Ն Ա Հ Ա Տ Մ Ա Ն    Ե Վ   Թ Ե Ս Տ Ա Վ Ո Ր Մ Ա Ն   Կ Ե Ն Տ Ր Ո Ն 

 

ՆԱԽՆԱԿԱՆ ԵՎ ՄԻՋԻՆ ՄԱՍՆԱԳԻՏԱԿԱՆ 

ՈՒՍՀԱՍՏԱՏՈՒԹՅԱՆ ՄԱՆԿԱՎԱՐԺԻ ԱՏԵՍՏԱՎՈՐՈՒՄ 

 

 

2024 

 

ԳՐԱՖԻԿԱ 

 

ԹԵՍՏ 2 

 

 

                                                                                   ԽՄԲԻ ՀԱՄԱՐԸ 
 

                                                                         ՆՍՏԱՐԱՆԻ ՀԱՄԱՐԸ 

 

 

 

Հարգելի՛ ուսուցիչ 
 

Խորհուրդ ենք տալիս առաջադրանքները կատարել ըստ հերթականության: 

Ուշադիր կարդացե՛ք յուրաքանչյուր առաջադրանք: Եթե չի հաջողվում որևէ առաջադրանքի 

անմիջապես պատասխանել, ժամանակը խնայելու նպատակով կարող եք դրան 

անդրադառնալ ավելի ուշ: 

Թեստ-գրքույկի  էջերի  դատարկ  մասերը  կարող  եք  օգտագործել  սևագրության  

համար: 
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Ինչպիսի՞ գունային խորություն (bit per channel) ունեցող պատկերի հետ է 

աշխատում Magnetic Lasso Tool-ը Adobe Photoshop ծրագրում: (1միավոր) 

1) 256 բիթ 

2) 16 բիթ  

3) 64 բիթ  

4) 128 բիթ 

 
Ո՞ր գործիքով է հեռացվում պատկերի անցանկալի մասերը Adobe Photoshop 

ծրագրում: (1միավոր) 

1) Eraser Tool 

2) Pattern Brush 

3) Clone Remover Tool 

4) Content Brush Erase  

 

Ո՞ր գործիքն է օգտագործվում նկարի գույները խառնելու համար Adobe 

Photoshop ծրագրում: (1միավոր) 
 

1) Sponge Tool 

2) Smudge Tool 

3) Dodge Mixer Tool 

4) Color Mixer Tool 

 
Ինչպե՞ս կարելի է ընտրել մի քանի տարբեր դիրքերի ոչ հաջորդական շերտեր 

միաժամանակ Adobe Photoshop ծրագրում: (1միավոր) 

1) Alt+Ctrl (Windows) կամ Option+Command (Mac) և սեղմել շերտերի վրա 

2) Alt+Shift (Windows) կամ Option+Command (Mac) և սեղմել շերտերի վրա 

3) Shift (Windows) կամ Command (Mac) և սեղմել շերտերի վրա 

4) Ctrl (Windows) կամ Command (Mac) և սեղմել շերտերի վրա 

 

Ի՞նչ նպատակով է օգտագործվում Layer Mask հրամանը Adobe Photoshop 

ծրագրում: (1միավոր) 

1) շերտի որոշակի հատվածների վրա մշտապես փոփոխություններ 

կատարելու համար  

2) շերտի որոշակի հատվածներ ժամանակավոր անտեսանելի դարձնելու 

համար 

3) շերտի որոշակի հատվածներ վերջնական ջնջելու համար 

4) շերտի որոշակի հատվածների վրա  գունային ուղղումներ կատարելու 

համար 

1  
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Adobe Photoshop ծրագրում ո՞ր հրամանն է վերականգնում  ծրագրի նախնական 

կարգավորումները Workspace ենթակետերից: (1միավոր) 

1) Window > Workspace > Restore Essentials  

2) Window > Workspace > Reset Essentials 

3) Edit > Preferences > Restore Essentials 

4) Edit > Preferences > Reset Essentials 

 

Ո՞ր հրամանն է թույլ տալիս ընտրության շրջանակի չափը փոփոխել Adobe 

Photoshop ծրագրում: (1միավոր) 

1) Scale Selection 

2) Resize Selection 

3) Transform Selection 

4) Canvas Selection 

 

Adobe Photoshop ծրագրում ո՞ր հրամանն է թույլ տալիս պատկերի  վերին շերտը 

սահմանափակել այնպես, որ այն ցուցադրվի միայն ստորին շերտի 

սահմաններում: (1միավոր) 

1) Smart Object 

2) Layer Eraser 

3) Blending Mode 

4) Clipping Mask 

 

Adobe Photoshop ծրագրում ո՞ր հրամանով է համապատասխանեցվում շերտերի 

երանգները՝ ապահովելով գունային ամբողջականություն: (1միավոր) 

1) Selective Color 

2) Hue Balance 

3) Match Color 

4) Mixer Balance 

 

Adobe Photoshop ծրագրում ո՞ր հրամանով կարող ենք կատարել պատկերի 

փոփոխություն՝ առանց որակի կորստի: (1միավոր) 

1) Convert to Smart Image 

2) Convert to Object Rasterize  

3) Convert to Object Image 

4) Convert to Smart Object 
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Ո՞ր հրամանն է օգտագործվում շերտերի ոճերը փոփոխելու համար Adobe 

Photoshop ծրագրում: (1միավոր) 

1) Layer > Layer Style > Layer Texture Options 

2) Layer > Layer Style > Blending Options 

3) Layer > Layer Style > Flatten Options 

4) Layer > Layer Style > Layer Image Options 

 

Ո՞ր հրամանից պետք է օգտվել, որպեսզի պահպանվի օբյեկտի չափերի 

համաչափությունը Adobe Illustrator ծրագրում: (1միավոր) 
 

1) Constrain Proportions 

2) Shape Convert Selection   

3) Transform Smart Object  

4) Align Transform  

 

Ինչի՞ համար է նախատեսված Isolation Mode ռեժիմը Adobe Illustrator ծրագրում: 

(1միավոր) 

1) միախառնում է օբյեկտները  

2) արգելափակում է օբյեկտների տեղաշարժը  

3) առանձնացնում է օբյեկտները 

4) տեսանելի է դարձնում օբյեկտները  

 

Ի՞նչ տարբերություն կա "Pathfinder" և "Shape Builder" գործիքների միջև՝ Adobe 

Illustrator ծրագրում: (1միավոր) 

1) "Pathfinder"-ը օգտագործվում է հիմնականում հարթ օբյեկտների համար, 

իսկ "Shape Builder"-ը աշխատում է միայն 3D օբյեկտների հետ: 

2) "Pathfinder"-ը նկարում է միայն ազատ ոճի օբյեկտներ, իսկ "Shape Builder"-ը 

ստեղծում է ստանդարտ օբյեկտներ: 

3) "Shape Builder"-ը ընտրում է օբյեկտի հատվածները, իսկ "Pathfinder"-ը 

աշխատում է ամբողջական օբյեկտների վրա։ 

4) "Shape Builder"-ը ստեղծում է միայն վեկտորային օբյեկտներ, իսկ 

"Pathfinder"-ը  կատարում է ռաստերային նկարներ: 
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Ինչպե՞ս կարելի է Adobe Illustrator ծրագրում մի քանի ընտրված օբյեկտների միջև 

եղած հեռավորությունը հավասարացնել, երբ օբյեկտները գտնվում են տարբեր 

դիրքերում: (1միավոր) 

1) Equalize Spacing  

2) Align to Path Spacing 

3) Distribute Spacing  

4) Alig to Layers Spacing  

 

Ո՞ր հրամանով է նկար ներմուծվում Adobe Illustrator ծրագրում: (1միավոր) 

1) File > New 

2) File > Open 

3) File > Import 

4) File > Place 

 

Ո՞ր  գործիքի  միջոցով  կարելի  է  պատկերի  վրա  ռեալիստիկ  լույսի  աղբյուր  

տեղադրել Adobe Illustrator ծրագրում: (1միավոր) 
 

1) Distort Tool 

2) Spotlight Tool 

3) Flare Tool 

4) Light Tool 

 

Ո՞ր գործիքն է թույլ տալիս օբյեկտի սահմանափակ տարածքները ներկել  Adobe 

Illustrator ծրագրում: (1միավոր) 

1) Color Fill Tool 

2) Paint Bucket Tool 

3) Color Pour Bucket 

4) Live Paint Bucket 

 

Ի՞նչ նպատակով է օգտագործվում Anchor Point գործիքը Adobe Illustrator 

ծրագրում: (1միավոր) 
 

1) բաժանում է օբյեկտները հատվածների 

2) միավորում է օբյեկտները 

3) պտտում է օբյեկտները գծի շուրջը 

4) խմբագրում է  հանգուցային կետերը 
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Ի՞նչ է նշանակում HSL գունային մոդելը: (1միավոր) 

1) գույնի առկայություն, պայծառություն և խորություն 

2) գույնի թափանցիկություն, տաքություն և խտություն 

3) գույնի երանգ, հագեցվածություն և լուսավորություն 

4) գույնի պայծառություն, ստվեր և մգեցվածություն 

 

Envelope Tool գործիքի ո՞ր հնարավորությունն է թույլ տալիս ձևափոխված 

օբյեկտը բերել սկզբնական ուղիղ տեսքի՝ CorelDRAW ծրագրում: (1միավոր) 
 

1) Simplify Envelope 

2) Clear Envelope 

3) Resize Scale Envelope 

4) Delete Warp Envelope 

 

Ի՞նչ  ֆունկցիա է կատարում Weld հրամանը CorelDRAW ծրագրում: (1միավոր) 

1) ստեղծում է նոր եզրագծեր 

2) առանձնացնում է օբյեկտների գունային մոդելը 

3) ստեղծում է մի քանի նոր օբյեկտներ 

4) միավորում է մի քանի օբյեկտներ  

 

Ի՞նչ նպատակով է օգտագործվում Boundary գործիքը CorelDRAW ծրագրում: 

(1միավոր) 

1) կրկնօրինակում է ամբողջ օբյեկտը նոր շերտում 

2) միավորում է տարբեր օբյեկտներ մեկ օբյեկտի մեջ 

3) կրկնօրինակում է օբյեկտի եզրագծերը 

4) գունավորում է օբյեկտի հատվող հատվածները 

 

Ի՞նչ է անում PowerClip հրամանը CorelDRAW ծրագրում: (1միավոր) 
 

1) ստեղծում է օբյեկտի նոր գունային շերտեր 

2) սահմանում է օբյեկտի ուղիղ սահմաններ 

3) տեղադրում է պատկերը մեկ այլ օբյեկտի մեջ 

4) միաձուլում է օբյեկտի եզրագծերը 
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Ո՞ր գործիքն է օգտագործվում օբյեկտը մասնատելու համար CorelDRAW 

ծրագրում: (1միավոր) 

1) Knife Tool 

2) Cut Tool 

3) Shape Tool 

4) Combine Tool 

 

Ի՞նչ նպատակով է կիրառվում alt ատրիբուտը HTML-ի  <img> տեգում: (1միավոր) 
 

1) պահպանում է պատկերի չափերի համաչափությունը 

2) կարգավորում է պատկերի ցուցադրման չափերը 

3) աշխատում է որպես պատկերի հիպերտեքստային հղում 

4) դարձնում է պատկերների նկարագրությունը մատչելի  

 

Ո՞ր ատրիբուտն  է HTML-ում անհրաժեշտ գրել, որպեսզի <input> հրամանը 

դառնա պարտադիր լրացնելու դաշտ: (1միավոր) 

1) necessary 

2) mandatory 

3) required 

4) restrictive 

 

Ի՞նչ հրաման պետք է օգտագործել CSS-ում մեկ պարբերություն տեքստի գույնը 

կարմիր դարձնելու համար, եթե օգտագործվում է <p class="warning"> տվյալը: 

(1միավոր) 

1) p.warning > color:red; 

2) p.warning { color: #FF0000; } 

3) .warning = p { color: red; } 

4) #warning p { color: #FF0000; } 

 

CSS-ում ո՞ր հրամանը պետք է օգտագործել հ2 վերնագրերը 30px չափի, կապույտ 

գույնի և հաստ դարձնելու համար: (1միավոր)  

1) h2 { font-size: 30px; text-color: blue; font-weight: bold; } 

2) h2 { font-size: 30px; color: blue; font-weight: bold; } 

3) h2 { size: 30pt; color: blue; font-weight: bold; } 

4) h2 { size: 30pt; color: blue; thick: bold; } 
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Ո՞ր հրամանն է ճիշտ  CSS-ում՝ class "highlight ", 2px ստանդարտ եզրագիծ, դեղին 

գույն ունենալու համար: (1միավոր) 

1) .highlight { border: thick yellow; } 

2) .highlight { border: 2px solid yellow; } 

3) .highlight { border: 2px dotted yellow; } 

4) .highlight { border: 2px dashed yellow; } 

 

 

 

Տրված պնդումներից 3-ը ճիշտ են Adobe Photoshop ծրագրի ֆայլերի ֆորմատների 

պահպանման համար: Նշել դրանց համարները:   (3միավոր) 

1. RAW ֆորմատը  աջակցում է անգույն անիմացիաներ պահպանելու համար: 

2. SVG ֆորմատը աշխատում է  վեկտորային ֆայլերի հետ: 

3. PNG ֆորմատը աջակցում է թափանցիկ ֆոն ստանալու համար: 

4. TIFF ֆորմատը աջակցում է վիդեո ֆայլերի պահպանման համար: 

5. PSD ֆորմատը աջակցում է վեկտորային ֆայլի պահպանման համար: 

6. GIF ֆորմատը աջակցում է անիմացիոն ֆայլերի պահպանման համար: 

7. EPS ֆորմատը ունի բարձր կետային խտություն: 

 

 

 

 

 

Տրվածներից 3-ը ճիշտ են Adobe Photoshop ծրագրի՝  Layer Styles-ի համար: Նշել 

դրանց համարները:  (3միավոր) 

1. Noise 

2. Drop Shadow 

3. Gaussian Blur 

4. Gradient Fill 

5. Layer Mask Brush 

6. Strok 

7. Saturation Layer 
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Տրված պնդումներից 3-ը ճիշտ են Adobe Photoshop ծրագրի Bitmap (BMP) ֆորմատի 

վերաբերյալ: Նշել դրանց համարները:  (3միավոր) 

1. Bitmap ռեժիմում յուրաքանչյուր պիքսել ներկայացվում է 24 բիթով: 

2. Bitmap ռեժիմում յուրաքանչյուր պիքսել ներկայացվում է 1 բիթով: 

3. Bitmap ռեժիմում ֆայլի չափը մեծանում է: 

4. Bitmap ռեժիմը կարող է փոխակերպվել Grayscale ռեժիմի: 

5. Bitmap ռեժիմը չի աջակցում փափուկ անցումների: 

6. Bitmap ռեժիմը կարող է փոխակերպվել CMYK ռեժիմի: 

7. Bitmap ռեժիմը աջակցում է գունային անցումներին: 

 

 

 

Տրվածներից 3-ը ճիշտ են Adobe Photoshop ծրագրի Pathfinder գործիքակազմի  

համար: Նշել դրանց համարները: (3միավոր) 

1. Divide 

2. Unite 

3. Connect  

4. Exclude 

5. Add Divide Point 

6. Overlapping 

7. Change Color 

 

 

 

Տրված պնդումներից 3-ը ճիշտ են Adobe Photoshop ծրագրի  գործիքակազմի  

համար: Նշել դրանց համարները: (3միավոր) 

1. Color Replacement Brush-ը փոխում է նկարի որոշակի գույնները: 

2. Move Tool-ը տեղափոխում է ընտրած օբյեկտը: 

3. Clone Stamp Tool-ը կրկնօրինակում է փաստաթուղթը: 

4. Eraser Tool-ը ջնջում է պատկերները: 

5. Pen Tool-ը գունավորում է շերտերը: 

6. Lasso Tool-ը ընտրում է ուղիղ անկյուններով: 

7. Healing Brush Tool-ը ջնջում է լուսանկարը: 
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Տրված պնդումներից 3-ը ճիշտ են Adobe Photoshop ծրագրի  նկարների 

խմբագրման վերաբերյալ: Նշել դրանց համարները: (3միավոր) 

1. Photo Filter հավաքում է նկարի գույները:  

2. Brightness/Contrast նկարը դարձնում է անգույն: 

3. Exposure փոխում է նկարի լուսավորությունը: 

4. Levels շտկում է նկարի լույսի հավասարաչափությունը: 

5. Bucket Tool-ը փոխում է  նկարի մգեցվածությունը: 

6. Color Balance-ը փոխում է նկարի թափանցիկությունը: 

7. Desaturate նվազեցնում է գունային հագեցվածությունը: 

 

 

 

 

Տրված պնդումներից 3-ը ճիշտ են CorelDRAW ծրագրի գործիքների համար: Նշել 

դրանց համարները: (3միավոր) 
 

1. Eyedropper Tool-ը օբյեկտից ընտրում է գույն: 

2. Pick Tool-ը տեղափոխում է  օբյեկտներ: 

3. Blend Tool-ը փոփոխում է տեքստի գույնը:  

4. Rectangle Tool-ը նկարում է ուղիղ գծեր: 

5. Ellipse Tool-ը խմբագրում է էլիպսաձև: 

6. Freehand Tool-ը գծում է ազատ գծեր: 

7. Bezier Tool-ը ուղանկյունաձև գծեր: 

 

 

 

 

Տրված պնդումներից 3-ը ճիշտ են HTML-ի վերաբերյալ: Նշել դրանց համարները:                            

(3միավոր) 

1. <pr> - ստեղծում է նոր  պարբերություն: 

2. <img> - ցուցադրում է պատկերներ: 

3. < hyperlink> - ստեղծում է հղումներ: 

4. <ul> - ստեղծում է ցուցակներ: 

5. <br> - ստեղծում է նոր էջ: 

6. <h2> - ստեղծում է վերնագիր: 

7. <iframe> - փոխում է ֆորմայի չափը: 
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Տրվածներից 3-ը ճիշտ են CSS-ում բոլոր p տարրերը 16px չափի, դեղին գույնի և 

Arial տառատեսակով գրելաձև ստանալու համար: Նշել դրանց համարները: 

(3միավոր) 

1. p { font-family: Arial, size: 16px; text- background: #FFFF00; } 

2. p { font-size: 16px; color: yellow; font-family: Arial; } 

3. p { size: 16px; color: yellow; font: Arial; } 

4. p { font-family: Arial; color: rgb(255, 255, 0); font-size: 16px; } 

5. p { font: Arial; size: 16px; color: yellow; } 

6. p { font-family: Arial; font-size: 16px; color: #FFFF00; } 

7. p { font-style: Arial; font-size: 16px; background: yellow; } 

 

 

 

Տրվածներից 3-ը ճիշտ են CSS-ում 200px լայնության, 100px բարձրության, կարմիր 

ու թափանցիկ ֆոն ունեցող div տարր ստանալու համար: Նշել դրանց 

համարները: (3միավոր) 

1. div { width: 200px; height: 100px; background-color: red; transparency: 0.5; } 

2. div { width: 200px; height: 100px; background-color: red; opacity: 0.5; } 

3. div { width: 200px; height: 100px; background: red; opacity: 0.5; } 

4. div { width: 200px; height: 100px; background-color: rgba(255, 0, 0, 0.5); } 

5. div { width: 200px; height: 100px; color: red; opacity: 0.5; } 

6. div { width: 200px; height: 100px; background: red; transparency: 0.5; } 

7. div { width: 200px; height: 100px; background-color: rgba(255, 0, 0, 1); } 
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