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Հարգելի՛ ուսուցիչ 
 

Խորհուրդ ենք տալիս առաջադրանքները կատարել ըստ հերթականության: 

Ուշադիր կարդացե՛ք յուրաքանչյուր առաջադրանք: Եթե չի հաջողվում որևէ առաջադրանքի 

անմիջապես պատասխանել, ժամանակը խնայելու նպատակով կարող եք դրան 

անդրադառնալ ավելի ուշ: 

Թեստ-գրքույկի  էջերի  դատարկ  մասերը  կարող  եք  օգտագործել  սևագրության  

համար: 
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Ինչպիսի՞ գունային խորություն (bit per channel) ունեցող պատկերի հետ է 

աշխատում Magnetic Lasso Tool-ը Adobe Photoshop ծրագրում: (1միավոր) 

1) 16 բիթ  

2) 64 բիթ  

3) 128 բիթ 

4) 256 բիթ 

 
Ո՞ր գործիքով է հեռացվում պատկերի անցանկալի մասերը Adobe Photoshop 

ծրագրում: (1միավոր) 

1) Pattern Brush 

2) Clone Remover Tool 

3) Content Brush Erase  

4) Eraser Tool 

 

Ո՞ր գործիքն է օգտագործվում նկարի գույները խառնելու համար Adobe 

Photoshop ծրագրում: (1միավոր) 
 

1) Smudge Tool 

2) Dodge Mixer Tool 

3) Color Mixer Tool 

4) Sponge Tool 

 
Ինչպե՞ս կարելի է ընտրել մի քանի տարբեր դիրքերի ոչ հաջորդական շերտեր 

միաժամանակ Adobe Photoshop ծրագրում: (1միավոր) 

1) Alt+Shift (Windows) կամ Option+Command (Mac) և սեղմել շերտերի վրա 

2) Shift (Windows) կամ Command (Mac) և սեղմել շերտերի վրա 

3) Ctrl (Windows) կամ Command (Mac) և սեղմել շերտերի վրա 

4) Alt+Ctrl (Windows) կամ Option+Command (Mac) և սեղմել շերտերի վրա 

 

Ի՞նչ նպատակով է օգտագործվում Layer Mask հրամանը Adobe Photoshop 

ծրագրում: (1միավոր) 

1) շերտի որոշակի հատվածներ ժամանակավոր անտեսանելի դարձնելու 

համար 

2) շերտի որոշակի հատվածներ վերջնական ջնջելու համար 

3) շերտի որոշակի հատվածների վրա  գունային ուղղումներ կատարելու 

համար 

4) շերտի որոշակի հատվածների վրա մշտապես փոփոխություններ 

կատարելու համար 
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Adobe Photoshop ծրագրում ո՞ր հրամանն է վերականգնում  ծրագրի նախնական 

կարգավորումները Workspace ենթակետերից: (1միավոր) 

1) Window > Workspace > Reset Essentials 

2) Edit > Preferences > Restore Essentials 

3) Edit > Preferences > Reset Essentials 

4) Window > Workspace > Restore Essentials  

 

Ո՞ր հրամանն է թույլ տալիս ընտրության շրջանակի չափը փոփոխել Adobe 

Photoshop ծրագրում: (1միավոր) 

1) Resize Selection 

2) Transform Selection 

3) Canvas Selection 

4) Scale Selection 

 

Adobe Photoshop ծրագրում ո՞ր հրամանն է թույլ տալիս պատկերի  վերին շերտը 

սահմանափակել այնպես, որ այն ցուցադրվի միայն ստորին շերտի 

սահմաններում: (1միավոր) 

1) Layer Eraser 

2) Blending Mode 

3) Clipping Mask 

4) Smart Object 

 

Adobe Photoshop ծրագրում ո՞ր հրամանով է համապատասխանեցվում շերտերի 

երանգները՝ ապահովելով գունային ամբողջականություն: (1միավոր) 

1) Hue Balance 

2) Match Color 

3) Mixer Balance 

4) Selective Color 

 

Adobe Photoshop ծրագրում ո՞ր հրամանով կարող ենք կատարել պատկերի 

փոփոխություն՝ առանց որակի կորստի: (1միավոր) 

1) Convert to Object Rasterize  

2) Convert to Object Image 

3) Convert to Smart Object 

4) Convert to Smart Image 
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Ո՞ր հրամանն է օգտագործվում շերտերի ոճերը փոփոխելու համար Adobe 

Photoshop ծրագրում: (1միավոր) 

1) Layer > Layer Style > Blending Options 

2) Layer > Layer Style > Flatten Options 

3) Layer > Layer Style > Layer Image Options 

4) Layer > Layer Style > Layer Texture Options 

 

Ո՞ր հրամանից պետք է օգտվել, որպեսզի պահպանվի օբյեկտի չափերի 

համաչափությունը Adobe Illustrator ծրագրում: (1միավոր) 
 

1) Shape Convert Selection   

2) Transform Smart Object  

3) Align Transform  

4) Constrain Proportions 

 

Ինչի՞ համար է նախատեսված Isolation Mode ռեժիմը Adobe Illustrator ծրագրում: 

(1միավոր) 

1) արգելափակում է օբյեկտների տեղաշարժը  

2) առանձնացնում է օբյեկտները 

3) տեսանելի է դարձնում օբյեկտները  

4) միախառնում է օբյեկտները  

 

Ի՞նչ տարբերություն կա "Pathfinder" և "Shape Builder" գործիքների միջև՝ Adobe 

Illustrator ծրագրում: (1միավոր) 

1) "Pathfinder"-ը նկարում է միայն ազատ ոճի օբյեկտներ, իսկ "Shape Builder"-ը 

ստեղծում է ստանդարտ օբյեկտներ: 

2) "Shape Builder"-ը ընտրում է օբյեկտի հատվածները, իսկ "Pathfinder"-ը 

աշխատում է ամբողջական օբյեկտների վրա։ 

3) "Shape Builder"-ը ստեղծում է միայն վեկտորային օբյեկտներ, իսկ 

"Pathfinder"-ը  կատարում է ռաստերային նկարներ: 

4) "Pathfinder"-ը օգտագործվում է հիմնականում հարթ օբյեկտների համար, 

իսկ "Shape Builder"-ը աշխատում է միայն 3D օբյեկտների հետ: 
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Ինչպե՞ս կարելի է Adobe Illustrator ծրագրում մի քանի ընտրված օբյեկտների միջև 

եղած հեռավորությունը հավասարացնել, երբ օբյեկտները գտնվում են տարբեր 

դիրքերում: (1միավոր) 

1) Align to Path Spacing 

2) Distribute Spacing  

3) Alig to Layers Spacing  

4) Equalize Spacing  

 

Ո՞ր հրամանով է նկար ներմուծվում Adobe Illustrator ծրագրում: (1միավոր) 

1) File > Open 

2) File > Import 

3) File > Place 

4) File > New 

 

Ո՞ր  գործիքի  միջոցով  կարելի  է  պատկերի  վրա  ռեալիստիկ  լույսի  աղբյուր  

տեղադրել Adobe Illustrator ծրագրում: (1միավոր) 
 

1) Spotlight Tool 

2) Flare Tool 

3) Light Tool 

4) Distort Tool 

 

Ո՞ր գործիքն է թույլ տալիս օբյեկտի սահմանափակ տարածքները ներկել  Adobe 

Illustrator ծրագրում: (1միավոր) 

1) Paint Bucket Tool 

2) Color Pour Bucket 

3) Live Paint Bucket 

4) Color Fill Tool 

 

Ի՞նչ նպատակով է օգտագործվում Anchor Point գործիքը Adobe Illustrator 

ծրագրում: (1միավոր) 
 

1) միավորում է օբյեկտները 

2) պտտում է օբյեկտները գծի շուրջը 

3) խմբագրում է  հանգուցային կետերը 

4) բաժանում է օբյեկտները հատվածների 
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Ի՞նչ է նշանակում HSL գունային մոդելը: (1միավոր) 

1) գույնի թափանցիկություն, տաքություն և խտություն 

2) գույնի երանգ, հագեցվածություն և լուսավորություն 

3) գույնի պայծառություն, ստվեր և մգեցվածություն 

4) գույնի առկայություն, պայծառություն և խորություն 

 

Envelope Tool գործիքի ո՞ր հնարավորությունն է թույլ տալիս ձևափոխված 

օբյեկտը բերել սկզբնական ուղիղ տեսքի՝ CorelDRAW ծրագրում: (1միավոր) 
 

1) Clear Envelope 

2) Resize Scale Envelope 

3) Delete Warp Envelope 

4) Simplify Envelope 

 

Ի՞նչ  ֆունկցիա է կատարում Weld հրամանը CorelDRAW ծրագրում: (1միավոր) 

1) առանձնացնում է օբյեկտների գունային մոդելը 

2) ստեղծում է մի քանի նոր օբյեկտներ 

3) միավորում է մի քանի օբյեկտներ  

4) ստեղծում է նոր եզրագծեր 

 

Ի՞նչ նպատակով է օգտագործվում Boundary գործիքը CorelDRAW ծրագրում: 

(1միավոր) 

1) միավորում է տարբեր օբյեկտներ մեկ օբյեկտի մեջ 

2) կրկնօրինակում է օբյեկտի եզրագծերը 

3) գունավորում է օբյեկտի հատվող հատվածները 

4) կրկնօրինակում է ամբողջ օբյեկտը նոր շերտում 

 

Ի՞նչ է անում PowerClip հրամանը CorelDRAW ծրագրում: (1միավոր) 
 

1) սահմանում է օբյեկտի ուղիղ սահմաններ 

2) տեղադրում է պատկերը մեկ այլ օբյեկտի մեջ 

3) միաձուլում է օբյեկտի եզրագծերը 

4) ստեղծում է օբյեկտի նոր գունային շերտեր 
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Ո՞ր գործիքն է օգտագործվում օբյեկտը մասնատելու համար CorelDRAW 

ծրագրում: (1միավոր) 

1) Cut Tool 

2) Shape Tool 

3) Combine Tool 

4) Knife Tool 

 

Ի՞նչ նպատակով է կիրառվում alt ատրիբուտը HTML-ի  <img> տեգում: (1միավոր) 
 

1) կարգավորում է պատկերի ցուցադրման չափերը 

2) աշխատում է որպես պատկերի հիպերտեքստային հղում 

3) դարձնում է պատկերների նկարագրությունը մատչելի  

4) պահպանում է պատկերի չափերի համաչափությունը 

 

Ո՞ր ատրիբուտն  է HTML-ում անհրաժեշտ գրել, որպեսզի <input> հրամանը 

դառնա պարտադիր լրացնելու դաշտ: (1միավոր) 

1) mandatory 

2) required 

3) restrictive 

4) necessary 

 

Ի՞նչ հրաման պետք է օգտագործել CSS-ում մեկ պարբերություն տեքստի գույնը 

կարմիր դարձնելու համար, եթե օգտագործվում է <p class="warning"> տվյալը: 

(1միավոր) 

1) p.warning { color: #FF0000; } 

2) .warning = p { color: red; } 

3) #warning p { color: #FF0000; } 

4) p.warning > color:red; 

 

CSS-ում ո՞ր հրամանը պետք է օգտագործել հ2 վերնագրերը 30px չափի, կապույտ 

գույնի և հաստ դարձնելու համար: (1միավոր)  

1) h2 { font-size: 30px; color: blue; font-weight: bold; } 

2) h2 { size: 30pt; color: blue; font-weight: bold; } 

3) h2 { size: 30pt; color: blue; thick: bold; } 

4) h2 { font-size: 30px; text-color: blue; font-weight: bold; } 
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Ո՞ր հրամանն է ճիշտ  CSS-ում՝ class "highlight ", 2px ստանդարտ եզրագիծ, դեղին 

գույն ունենալու համար: (1միավոր) 

1) .highlight { border: 2px solid yellow; } 

2) .highlight { border: 2px dotted yellow; } 

3) .highlight { border: 2px dashed yellow; } 

4) .highlight { border: thick yellow; } 

 

 

 

Տրված պնդումներից 3-ը ճիշտ են Adobe Photoshop ծրագրի ֆայլերի ֆորմատների 

պահպանման համար: Նշել դրանց համարները:   (3միավոր) 

1. SVG ֆորմատը աշխատում է  վեկտորային ֆայլերի հետ: 

2. PNG ֆորմատը աջակցում է թափանցիկ ֆոն ստանալու համար: 

3. TIFF ֆորմատը աջակցում է վիդեո ֆայլերի պահպանման համար: 

4. PSD ֆորմատը աջակցում է վեկտորային ֆայլի պահպանման համար: 

5. GIF ֆորմատը աջակցում է անիմացիոն ֆայլերի պահպանման համար: 

6. EPS ֆորմատը ունի բարձր կետային խտություն: 

7. RAW ֆորմատը  աջակցում է անգույն անիմացիաներ պահպանելու համար: 

 

 

 

 

 

Տրվածներից 3-ը ճիշտ են Adobe Photoshop ծրագրի՝  Layer Styles-ի համար: Նշել 

դրանց համարները:  (3միավոր) 

1. Drop Shadow 

2. Gaussian Blur 

3. Gradient Fill 

4. Layer Mask Brush 

5. Strok 

6. Saturation Layer 

7. Noise 
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Տրված պնդումներից 3-ը ճիշտ են Adobe Photoshop ծրագրի Bitmap (BMP) ֆորմատի 

վերաբերյալ: Նշել դրանց համարները:  (3միավոր) 

1. Bitmap ռեժիմում յուրաքանչյուր պիքսել ներկայացվում է 1 բիթով: 

2. Bitmap ռեժիմում ֆայլի չափը մեծանում է: 

3. Bitmap ռեժիմը կարող է փոխակերպվել Grayscale ռեժիմի: 

4. Bitmap ռեժիմը չի աջակցում փափուկ անցումների: 

5. Bitmap ռեժիմը կարող է փոխակերպվել CMYK ռեժիմի: 

6. Bitmap ռեժիմը աջակցում է գունային անցումներին: 

7. Bitmap ռեժիմում յուրաքանչյուր պիքսել ներկայացվում է 24 բիթով: 

 

 

 

Տրվածներից 3-ը ճիշտ են Adobe Photoshop ծրագրի Pathfinder գործիքակազմի  

համար: Նշել դրանց համարները: (3միավոր) 

1. Unite 

2. Connect  

3. Exclude 

4. Add Divide Point 

5. Overlapping 

6. Change Color 

7. Divide 

 

 

 

Տրված պնդումներից 3-ը ճիշտ են Adobe Photoshop ծրագրի  գործիքակազմի  

համար: Նշել դրանց համարները: (3միավոր) 

1. Move Tool-ը տեղափոխում է ընտրած օբյեկտը: 

2. Clone Stamp Tool-ը կրկնօրինակում է փաստաթուղթը: 

3. Eraser Tool-ը ջնջում է պատկերները: 

4. Pen Tool-ը գունավորում է շերտերը: 

5. Lasso Tool-ը ընտրում է ուղիղ անկյուններով: 

6. Healing Brush Tool-ը ջնջում է լուսանկարը: 

7. Color Replacement Brush-ը փոխում է նկարի որոշակի գույնները: 
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Տրված պնդումներից 3-ը ճիշտ են Adobe Photoshop ծրագրի  նկարների 

խմբագրման վերաբերյալ: Նշել դրանց համարները: (3միավոր) 

1. Brightness/Contrast նկարը դարձնում է անգույն: 

2. Exposure փոխում է նկարի լուսավորությունը: 

3. Levels շտկում է նկարի լույսի հավասարաչափությունը: 

4. Bucket Tool-ը փոխում է  նկարի մգեցվածությունը: 

5. Color Balance-ը փոխում է նկարի թափանցիկությունը: 

6. Desaturate նվազեցնում է գունային հագեցվածությունը: 

7. Photo Filter հավաքում է նկարի գույները:  

 

 

 

 

Տրված պնդումներից 3-ը ճիշտ են CorelDRAW ծրագրի գործիքների համար: Նշել 

դրանց համարները: (3միավոր) 
 

1. Pick Tool-ը տեղափոխում է  օբյեկտներ: 

2. Blend Tool-ը փոփոխում է տեքստի գույնը:  

3. Rectangle Tool-ը նկարում է ուղիղ գծեր: 

4. Ellipse Tool-ը խմբագրում է էլիպսաձև: 

5. Freehand Tool-ը գծում է ազատ գծեր: 

6. Bezier Tool-ը ուղանկյունաձև գծեր: 

7. Eyedropper Tool-ը օբյեկտից ընտրում է գույն: 

 

 

 

 

Տրված պնդումներից 3-ը ճիշտ են HTML-ի վերաբերյալ: Նշել դրանց համարները:                            

(3միավոր) 

1. <img> - ցուցադրում է պատկերներ: 

2. < hyperlink> - ստեղծում է հղումներ: 

3. <ul> - ստեղծում է ցուցակներ: 

4. <br> - ստեղծում է նոր էջ: 

5. <h2> - ստեղծում է վերնագիր: 

6. <iframe> - փոխում է ֆորմայի չափը: 

7. <pr> - ստեղծում է նոր  պարբերություն: 
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Տրվածներից 3-ը ճիշտ են CSS-ում բոլոր p տարրերը 16px չափի, դեղին գույնի և 

Arial տառատեսակով գրելաձև ստանալու համար: Նշել դրանց համարները: 

(3միավոր) 

1. p { font-size: 16px; color: yellow; font-family: Arial; } 

2. p { size: 16px; color: yellow; font: Arial; } 

3. p { font-family: Arial; color: rgb(255, 255, 0); font-size: 16px; } 

4. p { font: Arial; size: 16px; color: yellow; } 

5. p { font-family: Arial; font-size: 16px; color: #FFFF00; } 

6. p { font-style: Arial; font-size: 16px; background: yellow; } 

7. p { font-family: Arial, size: 16px; text- background: #FFFF00; } 

 

 

 

Տրվածներից 3-ը ճիշտ են CSS-ում 200px լայնության, 100px բարձրության, կարմիր 

ու թափանցիկ ֆոն ունեցող div տարր ստանալու համար: Նշել դրանց 

համարները: (3միավոր) 

1. div { width: 200px; height: 100px; background-color: red; opacity: 0.5; } 

2. div { width: 200px; height: 100px; background: red; opacity: 0.5; } 

3. div { width: 200px; height: 100px; background-color: rgba(255, 0, 0, 0.5); } 

4. div { width: 200px; height: 100px; color: red; opacity: 0.5; } 

5. div { width: 200px; height: 100px; background: red; transparency: 0.5; } 

6. div { width: 200px; height: 100px; background-color: rgba(255, 0, 0, 1); } 

7. div { width: 200px; height: 100px; background-color: red; transparency: 0.5; } 
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